Hotkeys interfere with actually typing

For example, go to this customer's page

start a new comment and start typing, maybe "The quick brown fox jumps over the lazy dog". You will be taken away from the page you're commenting on and a new comic will load. Whatever hotkeys Hyvor is defining, they need to be turned OFF while in mid typing.

Please authenticate to join the conversation.

Upvoters
Status

In Review

Board

πŸ“ Feedback

Date

7 months ago

Author

Ross Presser

Subscribe to post

Get notified by email when there are changes.